Axcient Anchor US File Store Issue
Incident Report for Axcient
Resolved
We confirmed the issue remains resolved. A post-mortem analysis will be performed with key stakeholders to identify preventive measures that may be implemented in the future. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Jan 09, 2019 - 12:02 MST
Monitoring
We implemented a potential resolution for the issue with the File Store whereas users may experience issues with file access. We are monitoring to confirm the resolution. If, for any reason, this resolution is not successful, we will further investigate other options.
Posted Jan 08, 2019 - 15:59 MST
Investigating
We are investigating a potential resolution for the recent File Store maintenance whereas users may experience issues with access.
Posted Jan 08, 2019 - 10:11 MST
Monitoring
We implemented a potential resolution for the issue with the File Store whereas users may experience issues with file access. We are monitoring to confirm the resolution. If, for any reason, this resolution is not successful, we will further investigate other options.
Posted Jan 08, 2019 - 07:39 MST
Identified
We believe we identified the issue with the File Store whereas users may experience issues with accessing files. We are working on a resolution.
Posted Jan 08, 2019 - 04:12 MST
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).