Issue with eFolder's Remote Access Gateway
Incident Report for Axcient
Resolved
The issue has been resolved
Posted Oct 19, 2018 - 10:31 MDT
Investigating
There currently appears to be an issue with eFolder's Remote Access Gateway.

This currently affects Veeam and ShadowProtect partners that are trying to connect to their remote management consoles. This should not have an affect on backups.

We are currently working on root causing thing issue.
Posted Oct 19, 2018 - 08:47 MDT
This incident affected: Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for Veeam).