Axcient Anchor EU SaaS Issues
Incident Report for Axcient
Resolved
All services have returned to normal.
Posted Nov 06, 2018 - 05:51 MST
Monitoring
Services have been restored and we are monitoring systems to insure uptime.
Posted Nov 05, 2018 - 16:30 MST
Investigating
We are aware of an issue impacting syncedtool.eu. We are investigating the issue.
Posted Nov 05, 2018 - 15:49 MST
This incident affected: x360Sync (x360Sync Web (EU), x360Sync Data Transfer (EU), x360Sync Collaborative Web Editing (EU), x360Sync Web Preview (EU)).