Axcient Anchor SaaS Issues with WebDAV
Incident Report for Axcient
Resolved
This issue has been isolated to only moving content within a WebDAV environment; all other file/folder actions are successful. As such, we have a high priority fix planned for early next week (in QA at the moment), and will be closing out this incident as it's not a wide-spread service issue.

We apologize for any inconvenience this may be causing you.
Posted Nov 02, 2018 - 12:45 MDT
Update
We continue to investigate the WebDAV issue. We will update when we have more information on a resolution.

Thanks for your patience.
Posted Nov 01, 2018 - 16:02 MDT
Investigating
Certain environments are experiencing issues with WebDAV throwing various errors performing various actions such as drag/drop, cut/paste, mapping, etc. We are investigating this issue as our top priority.
Posted Nov 01, 2018 - 10:47 MDT
This incident affected: x360Sync (x360Sync Data Transfer (US)).