PDFs Loading as Blank Content in Worldwide SaaS Web Preview
Incident Report for Axcient
Resolved
This issue is resolved. There was a configuration update that was missed during our release last night, and now our release checklists and deployment tasks are up-to-date to represent this when we update our Web Preview feature.

We apologize for any inconvenience this may have caused you when attempting to preview PDFs on the web.
Posted Oct 18, 2018 - 11:15 MDT
Investigating
We are currently investigating an issue whereas PDFs are loading as blank content. This is widespread for all of our Web Preview instances worldwide. This does not affect any file format other than PDF.
Posted Oct 18, 2018 - 09:41 MDT
This incident affected: x360Sync (x360Sync Web Preview (US), x360Sync Web Preview (EU), x360Sync Web Preview (CA), x360Sync Private Cloud Web Preview).