Cloudfinder Cloud Backup Scan Issue
Incident Report for Axcient
Resolved
This incident has been resolved
Posted Jun 18, 2018 - 16:06 MDT
Identified
We are still experiencing intermittent network issues which are causing some backup scans to be partially completed. We have replaced the problematic systems and expect the backup scans to be fully completed in the next 3-4 days.
Posted Jun 10, 2018 - 09:15 MDT
Investigating
We are currently experiencing issues which are causing a subset of Cloudfinder backup scans to take longer than usual to fully complete. We are actively monitoring the situation and hope to have a resolution very soon. In the meanwhile, we have deployed a temporary workaround which should allow some backups to complete.
Posted Jun 05, 2018 - 14:52 MDT
This incident affected: x360Cloud (Microsoft 365 Backup (US)).